0SX startet nicht mehr

Dieses Thema im Forum "Mac OS X" wurde erstellt von Reiner, 13.02.2003.

  1. Reiner

    Reiner Thread Starter MacUser Mitglied

    64
    0
    13.02.2003
    Hallo!
    Mein G4 startet nicht mehr mit OSX. Nach dem AuswŠhlen des Startvolumes und einem Neustart erscheint immer das OS 9 - Mac-Gesicht und links oben dreht sich eine bunte Scheibe, die dann stehen bleibt.

    FrŸher hat das immer problemlos funktioniert.

    †ber Tipps und RatschlŠge wŸrde ich mich sehr freuen...

    Danke,
    Reiner
     
  2. TobyMac

    TobyMac MacUser Mitglied

    2.786
    0
    19.11.2002
    kannst du mit gedrückter ALT-Taste hochfahren und dann OSX auswählen, oder einfach während des startens die X-Taste gedrückt halten ?
     
  3. Reiner

    Reiner Thread Starter MacUser Mitglied

    64
    0
    13.02.2003
    ...wenn ich mit gedrŸckter alt-Taste starte kann ich nur das 9er-System auswŠhlen. Der Ordner mit dem 10er wird nicht zur Auswahl angeboten.

    Mit X-Taste m٤te ich erst ausprobieren.
    Kann ich aber erst heute Abend machen - bin momentan nicht an meinem Rechner zuHause....
     
  4. TobyMac

    TobyMac MacUser Mitglied

    2.786
    0
    19.11.2002
    Hast du denn beide Systeme auf einer Partition ?
     
  5. Reiner

    Reiner Thread Starter MacUser Mitglied

    64
    0
    13.02.2003
    ...ja! Ich habe nichts partizipiert. Sollte ich das machen?

    Was passiert wenn ich die X-Taste gedrŸckt halte?

    Der Disc Doctor meldet Ÿbrigens "Ernsthafte Prpbleme" und bringt eine Meldung, dass mehrere Systemordner vorhanden sind....
     
  6. TobyMac

    TobyMac MacUser Mitglied

    2.786
    0
    19.11.2002
    mit gedrückter X-Taste startet eigentlich OS X.

    Ernsthafte Probleme sind natürlich nicht gut, aber welchen Disk Doktor hast du denn genommen ? Den 7er ?

    Oder den 6er ? Der ist ja noch nicht für OSX optimiert. Also weiß ich nicht ob das normal ist, dass er meckert !
     
  7. Reiner

    Reiner Thread Starter MacUser Mitglied

    64
    0
    13.02.2003
    ..es war der Disc Doctor Version 3.5! :)
    Wenn ich mit X-Taste hochfahre klappt es auch nicht.
    Er findet das System nicht...
     
Die Seite wird geladen...
Ähnliche Themen - startet
  1. Faustus
    Antworten:
    7
    Aufrufe:
    230
    Macschrauber
    10.09.2016
  2. Knubbel
    Antworten:
    6
    Aufrufe:
    135
    MineCooky
    05.09.2016
  3. picus
    Antworten:
    19
    Aufrufe:
    463
    Blaubeere2
    14.08.2016
  4. dari007
    Antworten:
    4
    Aufrufe:
    252
    AgentMax
    24.07.2016
  5. marco66
    Antworten:
    6
    Aufrufe:
    298
    bitethatapple
    15.08.2016

Diese Seite empfehlen