642 Benutzer sind Online

Keine Verbindung mit dem Internet

  1. #1
    camier
    Neues MU Mitglied

    Mitglied seit
    08.2012
    Beiträge
    8
    Hallo zusammen,

    ich sitze hier mit einem 2 Jahre alten MacBook Air 11 Zoll (MBA11) und einem neuen Macbook Air 13 Zoll (MBA13) in der Pampa (Ramallah, Westjordanland). In meiner Wohnung ist ein WLAN-Router, den ich mal ROB nenne. Mein MBA11 verbindet sich mit ROB und ist damit im Internet. Mein MBA13 hat das bis heute auch getan, doch jetzt streikt es. Es verbindet sich zwar mit ROB aber es gibt keine Internetverbindung.

    Ich hab es schon mit Neustart und Löschen des Parameter-Rams von MBA13 versucht. Aber das hilft nichts. Nun bin ich ratlos. Vielleicht kann mir hier jemand helfen?

    Ich notiere im folgenden die Daten in den Systemeinstellungen Netzwerk in beiden Rechnern. Ich hab da nix dran gedreht. Ich hab mich nur per Passwort mit ROB verbunden.

    WLAN:
    MBA11 "WLAN ist mit ROB verbunden und hat die IP-Adresse 192.168.08."
    MBA13 "WLAN hat die selbst zugewiesene IP-Adresse 169.254.15.95 und kann nicht auf das Internet zugreifen."

    TCP/IP:
    MBA11 DHCP / IPv4-Adresse 192.168.0.8 / Teilnetzmaske 255.255.255.0 / Router 192.168.0.1
    MBA13 DHCP / IPv4-Adresse 169.254.15.95 / Teilnetzmaske 255.255.255.0 / Router (leer)

    DNS:
    MBA11 192.168.0.1 (grau)
    MBA13 (leer)

    WINS:
    MBA11 NetBIOS Name MBA-11 / MBA-11 wird zur Zeit verwendet (grau) / Arbeitsgruppe WORKGROUP
    MBA13 NetBIOS Name (leer) / MBA-13 wird zur Zeit verwendet (grau) / Arbeitsgruppe (leer)

    Der Rest scheint mir uninteressant bzw. identisch

    Hat jemand eine Ahnung, was da los ist und wie ich MBA13 wieder ins Internet bringe?

    Im Voraus ganz herzlichen Dank für Hilfe!

             Zitieren   Zitieren 

  2. #2
    Ronnie Soak
    MU Mitglied
    Avatar von Ronnie Soak
    Mitglied seit
    11.2012
    Ort
    Ankh-Morpork
    Beiträge
    1.382
    Das MBA13 (169.254.15.95) hat scheinbar eine feste IP bekommen.
    In den Netzwerkeinstellungen wieder auf automatisch ändern, sodass es eine IP aus dem Nummernkreis 192.168.0.x bekommt und schon rennt das 13er auch wieder im Netz.

    The older I get, the more I come to realize that I just don't care what the hell anyone thinks anymore.
             Zitieren   Zitieren 

  3. #3
    camier
    Neues MU Mitglied

    Mitglied seit
    08.2012
    Beiträge
    8
    Themenstarter
    Unter TCP/IP gibts bei mir unter "IPv4 konfigurieren" zur Auswahl: "DHCP" / "DHCP mit manueller Adresse" / "BootP" / "Manuell". "Automatisch" steht hier nicht zur Verfügung. Beide Rechner stehen auf "DHCP". Unter IPv6 konfigurieren gibt es "Automatisch" und das ist auch bei beiden Rechnern eingestellt. Immer noch ratlos ...

             Zitieren   Zitieren 

  4. #4
    camier
    Neues MU Mitglied

    Mitglied seit
    08.2012
    Beiträge
    8
    Themenstarter
    Hallo,

    hab jetzt einige Stunden gesucht und probiert. Ich bin offensichtlich nicht der Einzige auf der Welt mit dem 169er Problem. Man findet im Internet zahlreiche mehr oder weniger radikale Lösungsvorschläge dafür, die ich alle ausprobiert hab, vgl. etwa http://support.apple.com/kb/TS1920?v...E&locale=de_DE . Keiner funktioniert. Falls es jemanden interessiert, folgendes hat mich wieder ins Netz gebracht: Hab statt "DHCP", "DHCP mit manueller Adresse" gewählt und mir dort ne 192er Nummer gegeben, die noch nicht für andere Geräte von diesem Router vergeben wurde. Dazu noch als DNS 192.168.0.1 eingetragen ... voilà

             Zitieren   Zitieren 

Ähnliche Themen

  1. iMac stellt keine Verbindung mit dem Internet her
    Von milkalena im Forum Mac Einsteiger und Umsteiger
    Hallihallo alle Miteinander, ich bin neu im Forum und habe folgendes Problem: Mein IMac stellt partout keine...
    Antworten: 4
    Letzter Beitrag: 03.12.2012, 21:17
  2. Keine Verbindung mit dem Internet - ständige Störungen beim Download
    Von Klaus1964 im Forum iMac, Mac Mini, eMac
    Hallo, ich habe einen Mac Min (Mac OS X 10.5.6) und bin über die Fritz!Box Fon WLAN 7220 mit dem Internet verbunden....
    Antworten: 4
    Letzter Beitrag: 02.06.2011, 15:58

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Anmelden

Anmelden