Flash unter Safari 6.0.1. funktioniert nicht mehr

  1. #1
    Nonac
    MU Mitglied
    Avatar von Nonac
    Mitglied seit
    09.2009
    Beiträge
    181

    Flash unter Safari 6.0.1. funktioniert nicht mehr

    Hi Leute,

    ich habe heute bemerkt, dass der aktuelle Flash-Player unter OSX 10.8.2 und Safari 6.0.1 nicht funktioniert. Bezog sich das Ganze zunächst nur auf die ARD-Mediathek, ging nach Neuinstallation des Players von der Adobe-Seite gar nichts mehr. Dieser LINK half mir nicht. Wer weiß weiter?

    Vielen Dank!
    Nonac


  2. #2
    hard2handle
    MU Mitglied
    Avatar von hard2handle
    Mitglied seit
    08.2006
    Ort
    A8 meets Alb
    Beiträge
    3.798
    Hm, hatte bis dato keine Probleme. Bei Adobe den Flash Player neu runtergeladen?

     MBP10,1 15" 2,6GHz, 16GB, 500GB, OS X 10.9.4 |  Macmini6,1 2,5GHz, 16GB, 500GB, OS X 10.9.4, OS X Server |  iPad3 Wifi + Cellular 32GB iOS 7.1.2 |  iPhone 4s 64GB iOS 7.1.2

  3. #3
    Nonac
    MU Mitglied
    Avatar von Nonac
    Mitglied seit
    09.2009
    Beiträge
    181
    Themenstarter
    Klar ...


  4. #4
    hard2handle
    MU Mitglied
    Avatar von hard2handle
    Mitglied seit
    08.2006
    Ort
    A8 meets Alb
    Beiträge
    3.798
    Komisch, ich hatte und habe seit 10.8.0 keine Probleme - selbst unter 10.7.4 mit der Safari-6-Preview gab es keine. Hast Du mal parallel den FireFox installiert und geschaut ob es hier Probleme gibt?

     MBP10,1 15" 2,6GHz, 16GB, 500GB, OS X 10.9.4 |  Macmini6,1 2,5GHz, 16GB, 500GB, OS X 10.9.4, OS X Server |  iPad3 Wifi + Cellular 32GB iOS 7.1.2 |  iPhone 4s 64GB iOS 7.1.2

  5. #5
    Nonac
    MU Mitglied
    Avatar von Nonac
    Mitglied seit
    09.2009
    Beiträge
    181
    Themenstarter
    Ja, in Firefox funktioniert es teilweise, d.h. auf den meisten Seiten schon, auf ARD lädt sich der FlashPlayer tot.

    Grüße
    Nonac


  6. #6
    hard2handle
    MU Mitglied
    Avatar von hard2handle
    Mitglied seit
    08.2006
    Ort
    A8 meets Alb
    Beiträge
    3.798
    Puh, da würde ich mal Safari neu laden und draufziehen. Wenn das nicht hilft Safari nochmals neu installieren, vorher aber auch den Ordner ~/Library/Safari löschen...

     MBP10,1 15" 2,6GHz, 16GB, 500GB, OS X 10.9.4 |  Macmini6,1 2,5GHz, 16GB, 500GB, OS X 10.9.4, OS X Server |  iPad3 Wifi + Cellular 32GB iOS 7.1.2 |  iPhone 4s 64GB iOS 7.1.2

  7. #7
    Nonac
    MU Mitglied
    Avatar von Nonac
    Mitglied seit
    09.2009
    Beiträge
    181
    Themenstarter
    Diese Idee hatte ich auch schon, allerdings habe ich im Netz Safari 6.0.1 nicht gefunden, sondern nur Safari 5.1.7 für Lion. Ich befürchte den 6er gibt es nur im Bundle mit Mountain Lion und das Betriebssystem komplett aufsetzen möchte ich wirklich nicht.


  8. #8
    hard2handle
    MU Mitglied
    Avatar von hard2handle
    Mitglied seit
    08.2006
    Ort
    A8 meets Alb
    Beiträge
    3.798
    Bügel das Kombo-Update von 10.8.2 nochmal drüber, dann sollte das passen!

     MBP10,1 15" 2,6GHz, 16GB, 500GB, OS X 10.9.4 |  Macmini6,1 2,5GHz, 16GB, 500GB, OS X 10.9.4, OS X Server |  iPad3 Wifi + Cellular 32GB iOS 7.1.2 |  iPhone 4s 64GB iOS 7.1.2

  9. #9
    Nonac
    MU Mitglied
    Avatar von Nonac
    Mitglied seit
    09.2009
    Beiträge
    181
    Themenstarter
    ... mal gucken ... bin dabei :-))


  10. #10
    maccoX
    MU Mitglied
    Avatar von maccoX
    Mitglied seit
    02.2005
    Beiträge
    8.151
    Ich hab das Problem das der Flash Player seit dem neuen 6er Safari (und ML) nach einiger Zeit abschmiert und nicht mehr neu startet. Ich muss Safari dann komplett neu starten, dann geht es wieder eine Weile. Hatte derartige Probleme früher nie. Warum startet Safari das Plugin nicht einfach neu!?

    sportlicher Alltag: Pegasus Avanti Sport Bike // Giro Savant Helm // mobile Allzweckwaffe: iPhone 5, schwarz
    Technik zu hause: Mac mini '09, 2GHz, 8GB, 1TB, OS X 10.9 // EyeTV 610 // Chimei CMV 222H

  11. #11
    Nonac
    MU Mitglied
    Avatar von Nonac
    Mitglied seit
    09.2009
    Beiträge
    181
    Themenstarter
    ... verbleibende Zeit für die Installation: 18 Minuten


  12. #12
    Nonac
    MU Mitglied
    Avatar von Nonac
    Mitglied seit
    09.2009
    Beiträge
    181
    Themenstarter
    Also: die 18 Minuten sind schon vorbei :-)). Auf ARD erwartet mich vorher wie nachher die freundliche Nachricht: "Um den Clip abspielen zu können, benötigen Sie das Flash-Plug-in ab Version 10.2. Dieses können Sie hier kostenlos herunterladen."


  13. #13
    Nonac
    MU Mitglied
    Avatar von Nonac
    Mitglied seit
    09.2009
    Beiträge
    181
    Themenstarter
    Eine Teillösung habe ich: IRGENDJEMAND hat meine Einstellungen in Safari verändert und alle PlugIns deaktiviert (, z.B. beim letzten Update). Ich, als einziger Nutzer meines Computers, habe sie wieder aktiviert ... interessant ... jetzt lädt sich die Mediathek von ARD wenigstens wieder mit einem Blackscreen tot. *lach

    ... youtube geht


Ähnliche Themen

  1. Safari 6 unter ML funktioniert nicht mehr
    Von montesa8 im Forum Internet- und Netzwerk-Software
    Hallo zusammen, hab von einem Moment auf den anderen ein Problem mit Safari 6. Hat vorhin noch 1 a funktioniert...
    Antworten: 9
    Letzter Beitrag: 12.09.2012, 20:26
  2. flash unter lion erkennt integrierte isight cam nicht mehr...
    Von skyrunner im Forum Internet- und Netzwerk-Software
    Hi Freunde! Vielleicht hat noch jemand dieses Problem....Seit Lion erkennt Flash wenn ich in einen camchat gehe, die...
    Antworten: 16
    Letzter Beitrag: 02.01.2012, 15:26
  3. Safari-Tastenkombination für Seitenwechsel funktioniert nicht mehr
    Von Pseudemys im Forum Internet- und Netzwerk-Software
    Hallo, mit der im Bild beschriebenen Tastenkombination - das ich noch nicht anhängen konnte- wie geht's? - konnte...
    Antworten: 9
    Letzter Beitrag: 19.11.2009, 04:25
  4. flash funktioniert nicht mehr (safari, ff, opera)
    Von hero1977 im Forum Internet- und Netzwerk-Software
    in keinem dieser browser funzt flash mehr. 1000x deinstalliert und wieder installiert. mit dem flash-deinstaller von...
    Antworten: 7
    Letzter Beitrag: 06.09.2007, 09:35

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Anmelden

Anmelden