2.563 Benutzer sind Online

iWeb Darstellungsprobleme bei Internet Explorer (Klappe die Zweite)

  1. #1
    flow8
    Neues MU Mitglied

    Mitglied seit
    09.2009
    Beiträge
    20
    Guten Tag zusammen,

    ich hatte bereits in der Vergangenheit ein Problem mit iWeb und Internet Explorer.

    http://www.macuser.de/forum/f60/iweb...ternet-511005/

    Nun habe ich eine neue Homepage gebaut und habe wieder das Problem, dass einige Elemente nicht oder nicht korrekt angezeigt werden. Es handelt sich um folgende Homepage:

    www.ferienwohnung-fehmarn-südstrand.de

    In allen Browsern wird die Homepage so dargestellt, wie ich das möchte. Nur im Internet Explorer nicht. Die Homepage wird kurz richtig angezeigt, aber im vollständig geladenen Zustand fehlen auf den Seiten Elemente. Korket z.B. im Kopfbereich die Sonne rechts oben und diverse Bilder/Fotos. Vergleicht einfach mal die Page mit unterschiedlichen Browsern und seht selbst.

    Leider ließ sich das Problem nicht mit der Lösung aus dem oben genannten alten Thread lösen.

    Kann mir hier jemand weiterhelfen?

    Vielen Dank im Voraus

             Zitieren   Zitieren 

  2. #2
    flow8
    Neues MU Mitglied

    Mitglied seit
    09.2009
    Beiträge
    20
    Themenstarter
    Hat denn wirklich niemand einen Lösungsansatz?

             Zitieren   Zitieren 

  3. #3
    bjoern07
    MU Mitglied
    Avatar von bjoern07
    Mitglied seit
    02.2007
    Ort
    Braunschweig
    Beiträge
    4.310
    Wahrscheinlich hat hier niemand mehr einen IE.

    Grüße Björn
    MacBook pro 15" early 2011 - 2,0 i7 8/1TB Hybrid - 10.9.4 • Freier Mac-Systemberater
             Zitieren   Zitieren 

  4. #4
    wegus
    MU Mitglied
    Avatar von wegus
    Mitglied seit
    09.2004
    Beiträge
    14.628
    Blog-Einträge
    1
    hast Du mal probiert den z-Index z.B. des Sonnen-Logos deutlich zu erhöhen? Also z-Index 10 oder 20, nicht nur "1" ?

    Wenn eine Geschichte zu einfach klingt, um wahr zu sein, dann ist sie oft auch nicht wahr
             Zitieren   Zitieren 

Ähnliche Themen

  1. iweb und Internet Explorer 6 Abstände bei Aufzählungen
    Von robert170 im Forum Web-Editoren
    Hallo, ich arbeite gerade an einer Homepage mit iweb 09. Dabei habe ich zwei große Probleme: Ich habe eine Aufzählung...
    Antworten: 10
    Letzter Beitrag: 06.06.2010, 11:49
  2. iWeb Darstellungsprobleme bei Internet Explorer
    Von flow8 im Forum Web-Editoren
    Hey Leute, ich habe ein Problem, was ich zwar eingrenzen, aber nicht lösen konnte. Ich habe eine Homepage...
    Antworten: 10
    Letzter Beitrag: 17.02.2010, 19:38
  3. iWeb-Site in Internet Explorer, Firefox, u.s.w
    Von mawa im Forum Internet- und Netzwerk-Software
    Hallo, ich erstelle gerade das erste Mal eine Website mit iWeb und jetzt würde mich interessieren, wie andere Browser...
    Antworten: 5
    Letzter Beitrag: 26.12.2008, 10:57

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Anmelden

Anmelden