1.309 Benutzer sind Online

Das iPhone 4S und 3G/UMTS Problem / ständig "Kein Netz"

  1. #551
    ChrizCross
    MU Mitglied

    Mitglied seit
    10.2010
    Beiträge
    1.766
    Also ich werde auf jeden Fall erstmal iOS 5.0.1 abwarten.

    Erinnert euch nur mal an das 4.2.0 Desaster.


  2. #552
    Dopey
    MU Mitglied
    Avatar von Dopey
    Mitglied seit
    02.2004
    Ort
    Nähe Hamburg
    Beiträge
    584
    Zitat von Shakalhamburg
    garantiert...
    ich werd gleich mal versuchen anzurufewn und dann kann ich dir das auch sagen. da sich das problem aber durch abschalten der sim-pim beheben lässt, ist mir das egal wenn ich meine neue sim erst übermorgen hab
    Hi ShakalHH

    Falls Du mich meinst: Danke! Mal hören, was Du dann zu berichten hast. Ich sehe es aber auch noch entspannt, da es ja ohne SIM-Pin funktioniert. Sollte der Tausch sich wider Erwarten auch auf die Akku-Problematik positiv auswirken, dann bin ich weniger entspannter.

    Gruß
    Dopey


  3. #553
    Harlequin79
    Neues MU Mitglied

    Mitglied seit
    10.2011
    Beiträge
    61
    Zitat von 4skaputt
    also, wenn ich vom iPhone 4s die 2202 für den Kartentausch anrufe und an die Stelle komme, wo man mich mit einem Berater verbinden will, dann...Anruf fehlgeschlagen -.-

    Sim deaktiviert, Phone funzt sonst normal...

    EDITH hat es über das Festnetz versucht....derselbe Mist, dann liegts ja immerhin nicht am Phone, haha
    Ich hatte auch probleme, an dem Punkt wi eder Computer die auswahl möglichkeiten vorliest, auf einmal nix mehr. dann nochmal. Und auf einmal kam ich verbinde sie mit einem Berater.
    Das klappte dann einwandfrei.


  4. #554
    peppa
    Neues MU Mitglied

    Mitglied seit
    10.2011
    Beiträge
    24
    zu früh gefreut das netz ist 1h nach der pin deaktivierung wieder ausgefallen, hab gerade bei der hotline angerufen,

    das Problem ist ihnen bekannt und ich bekomme jetzt eine neue sim

    außerdem habe ich mich über die akku laufzeit beschwerd, mir wurde gesagt, dass ich das nach dem Sim wechsel beobachten soll, wenn es danach immer noch so ist, soll ich in den T-Shop gehn, aber sie hat es bereits vermerkt.


  5. #555
    Harlequin79
    Neues MU Mitglied

    Mitglied seit
    10.2011
    Beiträge
    61
    Zitat von DerLandgraf
    @ Harlequin79:
    Und was soll das bringen?
    Arbeite die Telekom im Verborgenen an etwas?
    Irgendwie klingt das merkwürdig.

    Hast Du eine "3n" SIM-Karte bekommen? Diese habe ich ja seit Freitag Abend ca. 20h auch... hat aber bisher keinen Nutzen gebracht, leider.

    So bin ich echt zwiegespalten... einerseits mag ich das 4S (mit Siri und der tollen Kamera) sehr, andererseits geht mir diese Phantombenutzung mit gleichzeitigem Akkuverlust ziemlich auf den Zeiger.
    Erwarte noch einen Rückruf von Apple.
    Was es bringel soll, naja schauen wir mal ob die Dame recht hatte, oder mich beruhigen wollte...

    Ich hatte eine 3n MircoSIM drinne, jetzt wieder eine 3n.
    Aber ich glaub diese Zahlen sind sinnlos...
    Denn ich hab mal geschaut meine 2 Jahre alte SIM aus dem 3GS (welche nicht aktiv ist) ist eine 3n.
    Die MultiSIM die ich jetzt wieder in das 3Gs gesteckt habe, ist auch 2 Jahre alt und auch eine 3n...

    Soviel dazu...


  6. #556
    peppa
    Neues MU Mitglied

    Mitglied seit
    10.2011
    Beiträge
    24
    ich habe aber eben noch was sehr interessantes festgestellt, ich habe mich ja neu hier im forum angemeldet, und dann bekommt man ja immer ne email wenn eine neue antwort in einem Thread erstellt wird an dem man auch beteiligt war.

    ich habe die einstellung "Push" bei den email einstellungen deaktiviert und "Datenableich alle 30 min) eingestellt.

    heute mittag wurden ja meherer antowrten nacheinander erstellt, im abstand von ein paar min und ich habe jedesmal direkt die email angezeigt bekommen!!! "Mail" war auch nicht im Multitasking.


  7. #557
    Raffaello96
    MU Mitglied
    Avatar von Raffaello96
    Mitglied seit
    09.2010
    Ort
    Berlin
    Beiträge
    229
    Zitat von peppa
    ich habe aber eben noch was sehr interessantes festgestellt, ich habe mich ja neu hier im forum angemeldet, und dann bekommt man ja immer ne email wenn eine neue antwort in einem Thread erstellt wird an dem man auch beteiligt war.

    ich habe die einstellung "Push" bei den email einstellungen deaktiviert und "Datenableich alle 30 min) eingestellt.

    heute mittag wurden ja meherer antowrten nacheinander erstellt, im abstand von ein paar min und ich habe jedesmal direkt die email angezeigt bekommen!!! "Mail" war auch nicht im Multitasking.
    Und was genau hat das mit SIM-Karten oder der Akku-Problematik zu tun? Stehe ich da auf dem Schlauch? Denn es gibt bestimmt Leute, die Push eh immer an hatten (auch auf dem 4er) und trotzdem eine schlechte (oder gute) Akkuleistung haben.


  8. #558
    koenigjohan
    MU Mitglied

    Mitglied seit
    01.2010
    Beiträge
    111
    IPhone 3GS, seit 2 Jahren Push-Mail nicht einmal ausgeschaltet. Wozu auch? Dafür hab ich doch ein Smartphone, oder?


  9. #559
    peppa
    Neues MU Mitglied

    Mitglied seit
    10.2011
    Beiträge
    24
    weil das auch die akku laufzeit beeinflusst udn wenn diese einstellung nicht richtig funktioniert kann es bei anderen Anwendungen ja genauso sein


  10. #560
    Raffaello96
    MU Mitglied
    Avatar von Raffaello96
    Mitglied seit
    09.2010
    Ort
    Berlin
    Beiträge
    229
    Zitat von koenigjohan
    IPhone 3GS, seit 2 Jahren Push-Mail nicht einmal ausgeschaltet. Wozu auch? Dafür hab ich doch ein Smartphone, oder?
    Seh ich genau so.


Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Anmelden

Anmelden