Das iPhone 4S und 3G/UMTS Problem / ständig "Kein Netz"

  1. #376
    basti242
    Neues MU Mitglied

    Mitglied seit
    10.2009
    Beiträge
    10
    Hab mit iPhone 4s und O2 Karte die gleichen Probleme.

    Am Sonntag mit Pin konnte ich nicht mal mehr telefonieren. Dann Pin rausgenommen und Neustart und alles funktionierte wieder. Nachdem ich dann wieder glücklich war hab ich heute festgestellt, aus dem FirmenWlan raus und kein Internet mehr gefunden. Gar nicht mehr. Seit ca. einer Stunde und Neustart steht zwar 3G im Display aber bin offline...

    Basti


  2. #377
    alexxus
    MU Mitglied
    Avatar von alexxus
    Mitglied seit
    08.2006
    Beiträge
    2.478
    Wie gesagt, ich hab eine nagelneue SIM bekommen, die auch PIN-geschützt war (und immernoch ist) und hab keinerlei Probleme.


  3. #378
    basti242
    Neues MU Mitglied

    Mitglied seit
    10.2009
    Beiträge
    10
    meine SIM ist von Juli 2011 und wurde seit dem im 3GS verwendet und jetzt eben im 4s


  4. #379
    DerLandgraf
    MU Mitglied
    Avatar von DerLandgraf
    Mitglied seit
    02.2005
    Ort
    CGN
    Beiträge
    2.618
    Also ich habe am Freitag Abend ALLE Karten bei der Telekom gegen nagelneue ausgetauscht bekommen - jetzt steht da das (mit Sicherheit total unwichtige) "3n" drauf.
    Das Gerät hat dennoch das SIM-PIN Problem und brauchte ewig bis es aktiviert werden konnte...

    Es funktioniert jetzt alles. Aber manchmal habe ich den Eindruck dass sich das "mobile Internet" im Hintergrund etwas aufhängt. Denn manchmal geht Siri auch nicht.

    Noch dazu braucht es gefühlt dreimal so lange wenn es sich aus einer Ecke mit NULL Empfang wieder "einwählen" soll... das war beim iPhone4 anders.

    Und als Krönung "arbeitet" ständig irgendwas und nein es ist mit Sicherheit keine APP und auch keine komische Einstellung... habe jetzt schon wieder 5 Stunden Benutzung bei 16 Stunden Standby... benutzt habe ich es aber unter 60min.

    Rufe nun auch mal bei AppleCare an.

    MBP 15" i7 antiglare (mid 2012)
    + iPhone 5Ⓢ Space Gray_ 32GB

  5. #380
    Almeida
    Neues MU Mitglied

    Mitglied seit
    06.2010
    Beiträge
    15
    Hi,

    also ich hab seit Freitag auch ein 4S, weiß, 16GB dazu einen Telekom Vertrag mit SIM-Karte von letztem Oktober und ich hab keinerlei Probleme bisher.
    Wechsel WLAN<->3G tut auch und ich hab auch den SIM-Pin aktiv.

    Was mir auffällt ist, dass die neuen Antennen wohl eine erhebliche Verbesserung zum 4er sind! Ich hab an Orten, wo ich mit dem 4er gerade noch Edge hatte, jetzt vollen 3G Empfang!


  6. #381
    iNemesis
    Neues MU Mitglied
    Avatar von iNemesis
    Mitglied seit
    10.2011
    Beiträge
    40

    UK no probs as far as is known

    Hab mit nem Kumpel aus LON gechattet, er und Freunde haben seit Samstag ihre 4S, bisher no probs und alle happy. Heute abend werde ich mit Freunden aus CA skypen.. offenbar kein direktes 4S sondern indirektes (D betreffendes) Netzwerkumgebungs/Abstimmungs-Prob.


  7. #382
    Sermon
    MU Mitglied
    Avatar von Sermon
    Mitglied seit
    03.2009
    Beiträge
    288
    Da ich (noch) kein 4s besitze kann ich zur Sache eigentlich nichts beitragen, aber ist bekannt, ob dieses Phänomen auch in den anderen Start-Ländern auftritt, oder ob es bislang nur auf Deutschland beschränkt ist?

     iMac 24" early 2009, 3.06 GHz, Mac OS X 10.8.2, Time Capsule 1 TB  MacBook Air 13" late 2010, 1.86 GHz  iPhone 4s, 64 GB, weiß  New iPad WiFi+4G, 64 GB, weiß  iPod nano 6. Gen., 16 GB, silber

  8. #383
    DerLandgraf
    MU Mitglied
    Avatar von DerLandgraf
    Mitglied seit
    02.2005
    Ort
    CGN
    Beiträge
    2.618
    Laut englischsprachigen Apple-Supportforen sind in den USA auch einige betroffen.
    Sogar von Verizon mit CDMA iPhone... da steht dann "SIM failure" und die haben ja gar keine SIM.

    Die "Tante" eben bei Apple Care am Telefon kannte den SIM-PIN Trick, aber ich sei der Erste mit so einem Problem... :-S

    MBP 15" i7 antiglare (mid 2012)
    + iPhone 5Ⓢ Space Gray_ 32GB

  9. #384
    Sermon
    MU Mitglied
    Avatar von Sermon
    Mitglied seit
    03.2009
    Beiträge
    288
    Zitat von DerLandgraf
    Die "Tante" eben bei Apple Care am Telefon kannte den SIM-PIN Trick, aber ich sei der Erste mit so einem Problem... :-S
    Ich find' immer witzig, wie einschlägige Foren mit Meldungen zu spezifischen Problemen überquellen, zahllose Leute von Telefonaten mit Apple Care berichten und man aber lt. Apple-Telefonseelsorger immer der Erste mit diesem Problem ist ... mir ist schon klar, daß man Probleme nicht gerne eingesteht, aber das Ganze hinterlässt doch immer den faden Beigeschmack von veräppelt werden...

     iMac 24" early 2009, 3.06 GHz, Mac OS X 10.8.2, Time Capsule 1 TB  MacBook Air 13" late 2010, 1.86 GHz  iPhone 4s, 64 GB, weiß  New iPad WiFi+4G, 64 GB, weiß  iPod nano 6. Gen., 16 GB, silber

  10. #385
    v3nom
    MU Mitglied
    Avatar von v3nom
    Mitglied seit
    11.2006
    Ort
    Aachen
    Beiträge
    1.915
    Ich habe einen Technikauftrag bei T-Mobiel in Auftrag gegeben mit dem Ergebnis das an unserem Haus kein/sehr schlechter 3G/UMTS Empfang ist.

    Da das iPhone 4s aber immer den 3G Empfang sucht, habe ich kein stabiles Netz.

    Apple Techniker versuchen weiter zu leiten, das man 3G im iPhone wieder abstellen kann…
    T-Mobile sagt im Prinzip das ich "Pech" habe…

    Einzige Möglichkeiten die ich mit der Hotline durchgespielt habe wären:
    -MultiSim in ein 2. Handy stecken, dann müsste ich aber einmalig 30€ bezahlen und immer wieder den SMS Versand/Empfang umstellen (da nur auf einem Gerät möglich)
    -Prepaid Sim (kostet auch), damit könnte von meinem iPhone eine Rufumleitung auf das PrePaid Handy machen, müsste aber T-Mobile sein, da ich dorthin eine Flatrate habe. SMS müsste ich dann extra über das 2. Handy machen, doof!

    Hackintosh: ASUS P8Z77-M@1805 BIOS | i7-3770K @ 4,3GHz | Prolimatech Black Series & NB-eLoop Fan B12-P | EVGA Geforce GTX 670 FTW Signature 2
    MBPr 13", 2,4GHz i5, 8GB Ram, 256GB, late 2013

  11. #386
    Buschfunk
    MU Mitglied

    Mitglied seit
    10.2011
    Beiträge
    216
    Hallo MacUser,

    ich hab mich jetzt extra für dieses Problem angemeldet und lese seit Beginn fleißig mit.
    Ich hab seit Freitag ein freies 4S von Apple und leide ähnlich wie andere unter dem Akkuproblem und dem Netzproblem.

    Zu Akkuproblematik:
    Ich habe jetzt alle Systemdienste unter Ortungsdienste deaktiviert (außer Funkzellen-irgendwas) und außerdem meinen Akku zweimal komplett entladen um ihn anschließend wieder voll zu laden.
    Ich weiß nicht, welche der Einstellungen es war, aber auf jeden Fall ist eine minimale Besserung zu erkennen.

    Ich habe jetzt vereinzelt gelesen, dass ein Wiederherstellen mit iOS5 ohne einspielen eines alten Backups wohl helfen soll um die Probleme mit der geringen Akkulaufzeit zu beheben. Ob das immer klappt, dass kann ich nicht sagen.

    Zur Netzproblemtaik:
    Ich bin Telekomkunde und habe meine alte Sim (keine MicroSim) aus den 90ern (G4 vermutlich) am Mittwoch gegen eine 3n getauscht. Die 3n habe ich Mittwoch im 3GS in Betrieb genommen und hatte dann ebenfalls dieses Netzproblem bei dem Wechsel auf das 4S. SimPin deaktivieren hat zumindest das Telefonproblem gelöst.


  12. #387
    DerLandgraf
    MU Mitglied
    Avatar von DerLandgraf
    Mitglied seit
    02.2005
    Ort
    CGN
    Beiträge
    2.618
    So - eben mit einer sehr freundlichen und gut aufgestellten Apple-Technikern gesprochen.
    Sie bestätigte das Problem und dass die Ingenieure da mit Hochdruck dran arbeiten würden.
    Apple wurde überrascht von dem Problem und das kuriose ist nun dass nicht jeder Kunde das Problem hat...

    Eine Lösung kommt auf jeden Fall, nur wie schnell konnte sie nicht sagen. Vor Ende der Woche wird das eher nichts mehr geben.

    Werde jetzt mal versuchen "Mobile Daten" abzuschalten und zu sehen ob dann die Phantom-Benutzungszeit nachlässt...
    Auch werde ich wohl heute Abend noch einmal das Gerät komplett neu wiederherstellen - noch mal das iOS durch iTunes laden, es könnte sich unter Umständen dort ein Fehler eingeschlichen haben, das gab es wohl auch schon.

    In letzter Instanz - wenn gar nichts nutzt/fruchtet - würde mein Gerät ausgetauscht werden.

    Ärgerlich, aber die Antwort finde ich schon mal zufriedenstellend... es wurde also keine Schuld verschoben oder abgewendet.

    MBP 15" i7 antiglare (mid 2012)
    + iPhone 5Ⓢ Space Gray_ 32GB

  13. #388
    Harlequin79
    Neues MU Mitglied

    Mitglied seit
    10.2011
    Beiträge
    61
    So nun hab ich mich auch mal hier Angemeldet. Seit Samstag Abend lese ich diesen Thread mit.
    Das Problem mit dem SIM PIN habe ich auch, bzw durch deaktivieren nicht mehr.

    Zu meiner Umgebung. Ich hatte vorher ein iPhone 3Gs, mit iOS 5. Und bin T-mobile Kunde. 3n Karte.
    Als ich am 07.10. das 4s bestellt hatte, habe ich gleich von der Telekom eine neue Karte mitbekommen, diese hatte ich letzten Mittwoch aktivieren lassen und dann erstmal bis Samstag ( da kam das 4s) im 3gs genutzt. Wie schon geschrieben ist es ein 3n Karte.
    Ich habe die Karte gewechselt und das Backup via iTunes eingespielt.

    Akku probleme hatte ich bisher noch keine, auch die Umschaltung zwischen 3g, E und Wlan scheint bisher ohne Probs zu laufen.

    Ich muss auch positiv feststellen, das ich grad in der Firma an stellen Netz habe, wo vorher keines war und an anderen Stellen 3g bekomme wo vorher nur Edge war.

    Ich frag mich jetzt nur still weiter das Problem verfolgen, bis eine Lösung in sicht ist oder schonmal bei Telekom und Apple mich melden, das sie schon mal wissen, das ich das Problem habe?


  14. #389
    Pas911
    MU Mitglied
    Avatar von Pas911
    Mitglied seit
    12.2009
    Ort
    Weiden
    Beiträge
    4.023
    Blog-Einträge
    1
    Zitat von Harlequin79
    Ich hatte vorher ein iPhone 3G, mit iOS 5
    Dann war es ein 3Gs Das 3G läuft nur bis 4.2.1

    I want to put a ding in the universe.Steve Jobs
    iMac 21,5 Late 2012, MacBook Alu Late08, Mac Mini Early 2011 PowerMac G4 MDD, eMac G4, iBook Clamshell, PowerBook Pismo, iPhone 6, iPad Mini,AppleTV

  15. #390
    bilo
    MU Mitglied

    Mitglied seit
    11.2009
    Beiträge
    140
    Mich würde mal eben interessieren, ob euer iPhone zu dem Akkuverlust auch noch warm wird.

    Wie schon weiter oben geschreieben, gestern war es nach einer Stunde in der Jackeninnentasche relativ heiß!

    Zur besseren Orientierung, was ich mit Heiß meine, ihr kennt doch diese Gelkissen die sich durch Kneten erhitzen. So eine Temperatur hatte mein iPhone gestern in etwa.

    Hat das neue iPhone 4S etwa eine eingebaute Heizung???


Ähnliche Themen

  1. Problem beim Telefonieren mit iPhone 4S und Bluetooth/Lautsprecher
    Von Ingu im Forum iPhone
    Hallo Leute, seit 2 Wochen habe ich das iPhone 4S (32GB) und immer wieder macht mir das telefonieren mit meiner...
    Antworten: 10
    Letzter Beitrag: 08.03.2013, 18:35
  2. Problem mir IPhone 4s und Siri
    Von guruplay im Forum iPhone
    Hi an all, ich habe das 4s und das schon eine ganze weile.. zum spaß nutze ich ab und an mal Siri, aber seit gestern...
    Antworten: 2
    Letzter Beitrag: 08.03.2012, 12:46
  3. iPhone 4S und das Laden...
    Von bandchef im Forum iPhone
    Hi Leute! Macht es einen Unterschied, ob man das iPhone 4S über den USB-Port des PC's lädt oder über das...
    Antworten: 7
    Letzter Beitrag: 07.03.2012, 17:13
  4. iPhone 4S und das GPS
    Von Der Domme im Forum iPhone
    Hi Leute, folgendes: mein iPhone 4S ortet mich komplett falsch. Ich befinde mich in Wartenberg-Rohrbach und es ortet...
    Antworten: 18
    Letzter Beitrag: 01.03.2012, 13:10
  5. Kann man das iPhone 4S auf 4.3.3 downgraden und jailbreaken?
    Von SHSHSH im Forum iPhone
    Hallo, da, soweit ich weiß, die Firmware 4.3.3 die letzte ist, die man untethered jailbreaken kann, stellt sich die...
    Antworten: 13
    Letzter Beitrag: 19.10.2011, 12:02

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Anmelden

Anmelden