Xbmc spielt Filme aus Netwerk nicht ab!

  1. #1
    dragonxxl
    Neues MU Mitglied

    Mitglied seit
    09.2011
    Beiträge
    5

    Xbmc spielt Filme aus Netwerk nicht ab!

    Hallo .
    Das XBMC auf meinem ATV2. 3.4 ist im Netzwerk ! Es hat auch Verbindung auf die Paltte von meinem iMac (Lion)!
    Sobald ich einen Film anwähle bekomme ich die Meldung :Wiedergabe nicht möglich ! Es sind alles Filme im Avi Format !

    Ich habe mal einen Teil der Logdatei hier :

    Danke*

    12:09:17 T:804724736 M:137957376 NOTICE: DVDPlayer: Opening: smb://**********************************@192.168.2.110/1/dar-96.hours.hdrip_xvid.avi
    12:09:17 T:804724736 M:137957376 WARNING: CDVDMessageQueue(player)::Put MSGQ_NOT_INITIALIZED
    12:09:17 T:97722368 M:137953280 DEBUG: Thread CDVDPlayer start, auto delete: 0
    12:09:17 T:97722368 M:137953280 NOTICE: Creating InputStream
    12:09:17 T:97722368 M:137953280 DEBUG: CFileSMB::Open - opened 1/dar-96.hours.hdrip_xvid.avi, fd=-1
    12:09:17 T:97722368 M:137953280 INFO: FileSmb->Open: Unable to open file : 'smb://**********************************@192%2e168%2e2%2 e110/1/dar%2d96%2ehours%2ehdrip%5fxvid%2eavi'
    unix_err:'4e' error : 'Function not implemented'
    12:09:17 T:97722368 M:137953280 ERROR: CDVDPlayer::OpenInputStream - error opening [smb://**********************************@192.168.2.110/1/dar-96.hours.hdrip_xvid.avi]
    12:09:17 T:97722368 M:137953280 NOTICE: CDVDPlayer::OnExit()
    12:09:17 T:97722368 M:137953280 NOTICE: CDVDPlayer::OnExit() deleting input stream
    12:09:17 T:804724736 M:137953280 DEBUG: CAnnouncementManager - Announcement: OnStop from xbmc
    12:09:17 T:804724736 M:137953280 DEBUG: GOT ANNOUNCEMENT, type: 1, from xbmc, message OnStop
    12:09:17 T:804724736 M:137953280 ERROR: Playlist Player: skipping unplayable item: 0, path [smb://**********************************@192.168.2.110/1/dar-96.hours.hdrip_xvid.avi]
    12:09:17 T:804724736 M:137953280 DEBUG: Playlist Player: one or more items failed to play... aborting playback
    12:09:17 T:804724736 M:137953280 INFO: Loading skin file: DialogOK.xml
    12:09:17 T:97722368 M:137953280 DEBUG: Thread CDVDPlayer 97722368 terminating
    12:09:17 T:804724736 M:137953280 DEBUG: ------ Window Init (DialogOK.xml) ------
    12:09:17 T:804724736 M:137953280 NOTICE: CDVDPlayer::CloseFile()
    12:09:17 T:804724736 M:137953280 WARNING: CDVDMessageQueue(player)::Put MSGQ_NOT_INITIALIZED
    12:09:17 T:804724736 M:137953280 NOTICE: DVDPlayer: waiting for threads to exit
    12:09:17 T:804724736 M:137957376 NOTICE: DVDPlayer: finished waiting
    12:09:17 T:804724736 M:137965568 DEBUG: CGUIAudioManager::Initialize
    12:09:19 T:804724736 M:137097216 DEBUG: ------ Window Deinit (DialogOK.xml) ------
    12:09:19 T:804724736 M:137551872 DEBUG: CGUIAudioManager::Initialize
    12:09:19 T:101031936 M:137547776 DEBUG: Thread Background Loader start, auto delete: 0
    12:09:19 T:94060544 M:137547776 DEBUG: DoWork - trying to extract thumb from video file smb://**********************************@192.168.2.110/1/dar-96.hours.hdrip_xvid.avi
    12:09:19 T:94060544 M:137547776 DEBUG: CFileSMB::Open - opened 1/dar-96.hours.hdrip_xvid.avi, fd=-1
    12:09:19 T:94060544 M:137547776 INFO: FileSmb->Open: Unable to open file : 'smb://**********************************@192%2e168%2e2%2 e110/1/dar%2d96%2ehours%2ehdrip%5fxvid%2eavi'
    unix_err:'4e' error : 'Function not implemented'
    12:09:19 T:94060544 M:137543680 ERROR: InputStream: Error opening, smb://**********************************@192.168.2.110/1/dar-96.hours.hdrip_xvid.avi
    12:09:19 T:101031936 M:137543680 DEBUG: Thread Background Loader 101031936 terminating
    12:09:31 T:804724736 M:137687040 DEBUG: SECTION:UnloadDll(libcurl.4.dylib)
    12:09:31 T:804724736 M:137687040 DEBUG: Unloading: libcurl.4.dylib
    12:09:43 T:106893312 M:137895936 DEBUG: Thread Jobworker 106893312 terminating (autodelete)
    12:09:49 T:94060544 M:137097216 DEBUG: Thread Jobworker 94060544 terminating (autodelete)


  2. #2
    dragonxxl
    Neues MU Mitglied

    Mitglied seit
    09.2011
    Beiträge
    5
    Themenstarter
    Keiner eine Lösung für mich ?


  3. #3
    whistler
    MU Mitglied
    Avatar von whistler
    Mitglied seit
    10.2005
    Beiträge
    861
    mal andere filme probiert ausser den hdrip? sieht verdaechtig nach einer P2P gruppe aus; die achten oefters nicht so genau auf technische kleinigkeiten (wodurch manche dateien dann nicht abspielbar sind)...


  4. #4
    dragonxxl
    Neues MU Mitglied

    Mitglied seit
    09.2011
    Beiträge
    5
    Themenstarter
    Hallo
    Auf meinem Mac habe ich Eyeconnect als upnp Mediaserver laufen ! XBMC spielt die Filme über upnp ohne Probleme ab .

    Gruß


  5. #5
    whistler
    MU Mitglied
    Avatar von whistler
    Mitglied seit
    10.2005
    Beiträge
    861
    probier mal afp anstelle von smb.


  6. #6
    dragonxxl
    Neues MU Mitglied

    Mitglied seit
    09.2011
    Beiträge
    5
    Themenstarter
    so richtig weiß ich jetzt nicht was Du meinst ?


  7. #7
    SirLockholmes
    MU Mitglied
    Avatar von SirLockholmes
    Mitglied seit
    07.2009
    Ort
    221a Baker Street
    Beiträge
    771
    das SMB protokoll unter XBMC ist version 2, aber apple hat unter LION version 2 ausgeschlossen, somit ist derzeit über SMB keine möglichkeit irgendwas abzuspielen ...

    http://forum.xbmc.org/showthread.php?t=109723

    brauchst aber einen nightly build nach dem 9.9.2011, http://wiki.xbmc.org/index.php?title..._nightly_build


Ähnliche Themen

  1. iTunes spielt m4v mit AC3 nicht ab, QTx auch nicht ?!
    Von viskem im Forum iTunes
    Hallo, ich habe eine m4v Datei. Wenn Information geklickt wird, stehen bei Audiokanäle = 6 Wird diese Datei per...
    Antworten: 0
    Letzter Beitrag: 28.12.2009, 21:26
  2. Safari 4.02 spielt c't TV nicht ab
    Von yeeti im Forum Internet- und Netzwerk-Software
    Hallo Leute, Safari 4.02 mit dem aktuellen Adobe FlashPlayer spielt das c't TV nicht ab. Aber die ZDF und ARD...
    Antworten: 6
    Letzter Beitrag: 21.07.2009, 00:28
  3. Filme aus iPhoto NICHT mit QuickTime starten?!
    Von iNox4 im Forum Mac OS X Apps
    Hallo liebe Community! Wie kann ich denn einstellen, dass sich die Filme, die ich von meiner DigiCam importiert...
    Antworten: 2
    Letzter Beitrag: 01.05.2007, 13:35

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Anmelden

Anmelden