531 Benutzer sind Online

WLAN Probleme - IPhone 3G S verliert Verbindung zum Internet

  1. #1
    muedi
    Neues MU Mitglied

    Mitglied seit
    10.2009
    Beiträge
    2
    Hallo zusammen!

    Als neues Mitglied habe ich schon eine Frage

    Ich bin seit kurzem stolzer Besitzer eines freien Iphone 3G S 16 GB.

    Alles funktioniert bis jetzt nach meinen Wünschen bis auf WLAN. Hier habe ich das folgende Problem:

    Immer wieder verliert das Iphone die Verbindung zum Internet.

    Schaue ich unter WI-FI-Netzwerke im Iphone nach, muss ich feststellen, dass unter DHCP bei Router und DNS plötzlich eine falsche IP-Adresse steht:

    192.168.2.1 statt 192.168.1.1

    Zusätzlich steht unter Such-Domains plötzlich der Name meines WLAN-Adapters:

    Speedport

    Nach "Lease erneuern" stimmen die IP-Adressen wieder (192.168.1.1), unter Suchdomains steht auch nichts mehr und ich komme wieder ins Internet.

    Das ganze ist schon sehr nervig. Und ich bin bislang in meiner Suche - auch in diesem Forum - noch nicht weitergekommen.

    Vielleicht hat ja jemand von euch eine Idee, woran es liegen könnte.

    Ich gehe über eine Eumex 800V (TK-Analge) ins Internet, an der der WLAN-Adapter Speedport W 100 XR als Access-Point betrieben wird.

    Mit meinem Notebook komme ich ohne Probleme per WLAN ins Internet und habe auch keine Abbrüche zu verzeichnen.

    Viele Grüße an die Community
    Dietmar

             Zitieren   Zitieren 

  2. #2
    Locator
    MU Mitglied

    Mitglied seit
    07.2005
    Beiträge
    1.058
    Vergib deinem iPhone mal eine statische IP und versuche es dann noch einmal.

             Zitieren   Zitieren 

  3. #3
    muedi
    Neues MU Mitglied

    Mitglied seit
    10.2009
    Beiträge
    2
    Themenstarter
    Hallo Locator,

    vielen Dank für die schnelle Hilfe.

    Jetzt scheint es zu funktionieren

    Habe die Einstelllungen aus DHCP in Statisch übernommen und siehe da, Verbindung bleibt bestehen.

    Würde aber trotzdem gerne wissen, wo das Problem mit der falschen IP-Adresse unter DHCP bei meinem IPhone herrührt.

    Nachdem das gleiche Phänomen auch bei meinem Sohn mit seinem Ipod touch auftritt, muss es ja wohl am Router liegen. Nur wo?

    Gruß Dietmar

             Zitieren   Zitieren 

Ähnliche Themen

  1. Netzwerk: Keine Verbindung per WLAN zu iPhone 3GS möglich
    Von harlekin12 im Forum Mac im Netzwerk
    Moin moin, ich habe meine TimeCapsule per Ethernet-Kabel mit meinem Router (Speedport W 900V) verbunden. Beim Router...
    Antworten: 10
    Letzter Beitrag: 18.04.2011, 21:04
  2. iOS 4.2.1: WiFi-Problem (WLAN) bei iPhone 3G/3Gs
    Von heldausberlin im Forum iPhone
    Hier im Forum hab ich nichts drüber gefunden. Anscheinend sind hier nicht so viele betroffen. Aber der WiFi-Bug unter...
    Antworten: 10
    Letzter Beitrag: 10.12.2010, 18:37
  3. iPhone 3GS nach Backup :: keine Verbindung zum Internet
    Von newmaster im Forum Zubehör für iPhone, iPad und iPod
    Hallo, ich habe ein Problem: Habe ein 3GS und bekomme auf diesem Handy nachdem ich das Backup vom 3G drauf habe,...
    Antworten: 1
    Letzter Beitrag: 30.06.2009, 17:11
  4. AOL Fritzbox WLAN -WLAN-Verbindung steht, aber keine Verbindung zum Internet!?
    Von MarcJLH im Forum Internet- und Netzwerk-Hardware
    Hi Leute, ich bin mal wieder verzweifelt! :) :( Biss gestern Abend funktionierte Alles, aber dann auf einmal,...
    Antworten: 5
    Letzter Beitrag: 26.06.2008, 13:57
  5. Externe Freecom-Platte verliert Verbindung zum MacBook
    Von Eule im Forum Peripherie
    Habe eine exteren USB-Festplatte von Freecom (Model Toughdrive 160 GB ohne eigenes Netzteil). Wenn ich diese an meinem...
    Antworten: 0
    Letzter Beitrag: 22.01.2007, 14:48

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Anmelden

Anmelden