Ergebnis 1 bis 3 von 3

Thema:

  1. #1
    Gravmac
    Gravmac ist offline
    MU Mitglied

    Dabei seit
    11.2008
    Beiträge
    717

    Excel Summe bilden

    Also ich hab ein Problem mit der Auto. Vervollständigung von Excel

    folgender Screenshot erläutert mein Problem noch ein wenig

    http://img70.imageshack.us/img70/430...20091014ua.png

    natürlich wurde es jeweils immer mit
    =summe(B22:B31)
    =summe(B32:B41)
    =summe(B42:B51) gehen.. aber das wird (zumindest für die eine Spalte) ein großer Aufwand

    Ist es irgendwie möglich Excel beizubringen das er in der jeweiligen Zeile unter der Summe vom vorherigen Eregbnis jeweils 10 Zeilen dazu addiert
    also aus B22 wird B32 und aus B31 wird B41

    Leider zählt die Autovervollständigung von Excel Standartmäßig immer nur +1 dazu
    Also aus B22 wird B23 und aus B31 wird B32

    jemand eine Idee?


  2. #2
    falkgottschalk
    falkgottschalk ist offline
    Moderator
    Avatar von falkgottschalk
    Dabei seit
    08.2005
    Ort
    bei Darmstadt
    Beiträge
    22.053
    Blog-Einträge
    2
    Einfach die Formel kopieren?
    Wenn im Formelfeld drinsteht "=SUMME(A1:A12)" und Du das 20 Zeilen weiter unten reinkopierst, passt Excel die Formel an und da steht dann "=SUMME(A21:A32)" drin.
    (Was man beeinflusseen kann, indem man mit "$" davor verhindert, dass die Zeilen und Spalten hochgezählt werden, was separat für Zeile und Spalte geht:
    $A1 kopiert nach Rechts unten wird zu A<offset>,
    $A$1 kopiert mach unten rechts bleibt bei A1, egal wohin man es kopiert.


  3. #3
    Appili
    Appili ist offline
    Neues MU Mitglied
    Avatar von Appili
    Dabei seit
    07.2008
    Beiträge
    31
    Hallo Gravmac: Du kannst eine Zeile schon ohne Zahlen darin auf eine andere Zelle irgendwo mit einer Formel belegen. Wenn Du Zahlen eingibst, steht das Ergebnis in der ausgesuchten Zelle. Klicke die Summenzelle an und setze ein =Summe(B22
    klicke in B22 und ziehe den Ramen über die Zahlen die Du brauchst auf, OK, fertig.
    Gruß: Appili