2.694 Benutzer sind Online

Excel Summe bilden

  1. #1
    Gravmac
    MU Mitglied

    Mitglied seit
    11.2008
    Beiträge
    879

    Excel Summe bilden

    Also ich hab ein Problem mit der Auto. Vervollständigung von Excel

    folgender Screenshot erläutert mein Problem noch ein wenig

    http://img70.imageshack.us/img70/430...20091014ua.png

    natürlich wurde es jeweils immer mit
    =summe(B22:B31)
    =summe(B32:B41)
    =summe(B42:B51) gehen.. aber das wird (zumindest für die eine Spalte) ein großer Aufwand

    Ist es irgendwie möglich Excel beizubringen das er in der jeweiligen Zeile unter der Summe vom vorherigen Eregbnis jeweils 10 Zeilen dazu addiert
    also aus B22 wird B32 und aus B31 wird B41

    Leider zählt die Autovervollständigung von Excel Standartmäßig immer nur +1 dazu
    Also aus B22 wird B23 und aus B31 wird B32

    jemand eine Idee?


  2. #2
    falkgottschalk
    MU Mitglied
    Avatar von falkgottschalk
    Mitglied seit
    08.2005
    Ort
    bei Darmstadt
    Beiträge
    24.058
    Blog-Einträge
    2
    Einfach die Formel kopieren?
    Wenn im Formelfeld drinsteht "=SUMME(A1:A12)" und Du das 20 Zeilen weiter unten reinkopierst, passt Excel die Formel an und da steht dann "=SUMME(A21:A32)" drin.
    (Was man beeinflusseen kann, indem man mit "$" davor verhindert, dass die Zeilen und Spalten hochgezählt werden, was separat für Zeile und Spalte geht:
    $A1 kopiert nach Rechts unten wird zu A<offset>,
    $A$1 kopiert mach unten rechts bleibt bei A1, egal wohin man es kopiert.

    iMac 21,5" I5, 10.7.5, Macbook Air 10.9.2, iPad 1, iPhone 4
    Ohne Grund zu Lächeln ist ein Symptom geistiger Verwirrung. (Ukrainisches Sprichwort)

  3. #3
    Appili
    Neues MU Mitglied
    Avatar von Appili
    Mitglied seit
    07.2008
    Beiträge
    35
    Hallo Gravmac: Du kannst eine Zeile schon ohne Zahlen darin auf eine andere Zelle irgendwo mit einer Formel belegen. Wenn Du Zahlen eingibst, steht das Ergebnis in der ausgesuchten Zelle. Klicke die Summenzelle an und setze ein =Summe(B22
    klicke in B22 und ziehe den Ramen über die Zahlen die Du brauchst auf, OK, fertig.
    Gruß: Appili


Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Anmelden

Anmelden