2.809 Benutzer sind Online

Webdevelopment unter MacOS Classic

  1. #1
    allan
    MU Mitglied
    Avatar von allan
    Mitglied seit
    02.2008
    Ort
    OÖ - VB
    Beiträge
    291
    Hi Leute,

    bin zum entschluss gekommen, dass 8.6 fuer meine beiden Powerbook am besten geeignet ist... nun... welche moeglichkeit bietet sich mir

    PHP
    MySQL
    u.
    CSS

    unter MacOS 8.6 zu verwenden? Kann ich das ueberhaupt?

    Danke schon mal im vorhinein..
    lg
    Allan

             Zitieren   Zitieren 

  2. #2
    MrFX
    MU Mitglied
    Avatar von MrFX
    Mitglied seit
    09.2003
    Ort
    Löbau/Sachsen
    Beiträge
    7.349
    Moin!

    Willst du das lokal laufen lassen?

    MfG
    MrFX

             Zitieren   Zitieren 

  3. #3
    mikne64
    MU Mitglied

    Mitglied seit
    04.2004
    Ort
    Muenchen
    Beiträge
    2.924
    Hallo,

    HTML und CSS sind ja erstmal von Mac OS X 8.6 unabhängig, das ist eher eine Frage inwieweit die für Mac OS 8.6 verfügbaren Browser die aktuellen CSS/HTML-Versionen unterstützen.

    Ich glaube allerdings nicht daß Du PHP, Apache oder MySQL für Mac OS 8.6 finden wirst, da die Architektur Mac OS 8/9 zu Mac OS X zu unterschiedlich ist.

    Viele Grüße

             Zitieren   Zitieren 

  4. #4
    allan
    MU Mitglied
    Avatar von allan
    Mitglied seit
    02.2008
    Ort
    OÖ - VB
    Beiträge
    291
    Themenstarter
    hi, danke erstmal fuer die antworten...

    jupp... hatte eigentlich vor es lokal laufen zu lassen, nur zur entwicklung...

    hmm... mac os x will ich aber auf den alten g3 jetzt nicht installieren...
    gibts da keine alternative?

             Zitieren   Zitieren 

  5. #5
    timbajr
    MU Mitglied

    Mitglied seit
    04.2005
    Beiträge
    573
    Ich denke, dass Entwicklungen auf alten Plattformen nicht viel Sinn machen. Wenn überhaupt, gibt es dort nur alte Software (z.B. alte MySQL Versionen) und daher würde ich davon abraten.

             Zitieren   Zitieren 

  6. #6
    MrFX
    MU Mitglied
    Avatar von MrFX
    Mitglied seit
    09.2003
    Ort
    Löbau/Sachsen
    Beiträge
    7.349
    Moin!

    Stell dir einen ollen Pentium mit Linux hin...

    MfG
    MrFX

             Zitieren   Zitieren 

  7. #7
    Doc MacCoy
    MU Mitglied
    Avatar von Doc MacCoy
    Mitglied seit
    12.2007
    Ort
    Mitten im Ruhrgebiet
    Beiträge
    214
    Moin,

    macht m. E. keinen Sinn. Du musst das, was Du entwickelst, unter aktuellen Browsern testen und da gibt's nicht einen für OS 8.6, auch nicht für OS 9.x. Also bleibt nur OS X oder eben Linux ...

    Doc

             Zitieren   Zitieren 

  8. #8
    chrischiwitt
    MU Mitglied
    Avatar von chrischiwitt
    Mitglied seit
    11.2005
    Ort
    An der Ostseeküste
    Beiträge
    10.460
    Das klassische OS ist nun mal mausetot.
    Mag sein, daß sich noch einige Nasen dafür interessieren, aber Sinn macht Dein Vorhaben echt nicht.

             Zitieren   Zitieren 

  9. #9
    allan
    MU Mitglied
    Avatar von allan
    Mitglied seit
    02.2008
    Ort
    OÖ - VB
    Beiträge
    291
    Themenstarter
    schade... mag wer meine powerbooks haben?

             Zitieren   Zitieren 

  10. #10
    martin68k
    MU Mitglied
    Avatar von martin68k
    Mitglied seit
    04.2005
    Beiträge
    1.554
    auf deinen books läuft auch 10.3.9...

             Zitieren   Zitieren 

  11. #11
    chrischiwitt
    MU Mitglied
    Avatar von chrischiwitt
    Mitglied seit
    11.2005
    Ort
    An der Ostseeküste
    Beiträge
    10.460
    Zitat von allan
    schade... mag wer meine powerbooks haben?
    ICH! Aber ich bin pleite.

             Zitieren   Zitieren 

  12. #12
    martin68k
    MU Mitglied
    Avatar von martin68k
    Mitglied seit
    04.2005
    Beiträge
    1.554
    ich hab schon ein pismo und ein lombard

             Zitieren   Zitieren 

  13. #13
    chrischiwitt
    MU Mitglied
    Avatar von chrischiwitt
    Mitglied seit
    11.2005
    Ort
    An der Ostseeküste
    Beiträge
    10.460
    Oooch, Martin, schöne olle Macs kann man nie genug haben.
    Die mögen zwar lahm sein, sind aber wohl haltbarer als der ganze neumodische Intel-Kram.

    (TiBook streichel)

             Zitieren   Zitieren 

  14. #14
    allan
    MU Mitglied
    Avatar von allan
    Mitglied seit
    02.2008
    Ort
    OÖ - VB
    Beiträge
    291
    Themenstarter
    das stimmt allerdings

             Zitieren   Zitieren 

Ähnliche Themen

  1. MacOS Classic unter Leopard
    Von SCFR im Forum Mac OS X
    Hallo Ich möchte gern MacOS Classic Programme (Photoshop 6) unter Leopard betreiben um mein Photoshop CS2 Update...
    Antworten: 20
    Letzter Beitrag: 05.01.2008, 21:37
  2. Rennspiel unter MacOS Classic
    Von c.niel im Forum Mac Spiele
    Hallo, ich suche Rennspiele die unter MacOS 8.6 und 9.x (oder auch frühere Systeme) laufen, wenn möglich freeware...
    Antworten: 3
    Letzter Beitrag: 04.01.2008, 11:22

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Anmelden

Anmelden