2.777 Benutzer sind Online

Illustrator 10 fährt seit CS2-Installation nicht mehr hoch

Seite 1 von 2 12 Letzte
  1. #1
    Tastentipper
    MU Mitglied
    Avatar von Tastentipper
    Mitglied seit
    02.2004
    Ort
    Bielefeld
    Beiträge
    425

    Illustrator 10 fährt seit CS2-Installation nicht mehr hoch

    Hallo ihr Lieben,

    letztens hat man mir auf meinem Rechner das CS2-Paket installiert. Seitdem fährt nun leider mein Illustrator 10 nicht mehr. Leider muss ich aber ab und an noch darin arbeiten, weil das neue Illustrator nicht mit gelieferten DXF-Daten arbeiten kann. Warum weiß ich nicht und spielt auch in diesem Thread keine Rolle!

    Illustrator 10 hängt sich immer beim Starten bis beim Hochfahren an diesem Punkt den ihr auf dem beigefügten Bild seht.

    Kann mir einer helfen? Die Preferenzen von Illu10 habe ich schon gelöscht. Hat nichts gebracht!

    Liebe Grüße
    Der Tastentipper

    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Bild 2.png  
    Liebe Grüße
    Eckart

  2. #2
    JürgenggB
    MU Mitglied
    Avatar von JürgenggB
    Mitglied seit
    11.2005
    Ort
    Lauenburg/Elbe
    Beiträge
    7.435
    Hallo Tastentipper,

    bist Du sicher Illustrator 10? CS, die Erste hat bereits 11!
    Hat Deine CS2-Version eine andere SN? Kann sein, dass
    hierdurch Konflikte entstehen, Plist-Dateien löschen bringt
    in diesem Fall nichts. Sehe mal unter „Benutzer”>Library>
    Application Support>Adobe ob sich da noch etwas versteckt.

    Weiters in Library>Application Support>Adobe.

    Übrigens – installierst Du die komplette CS oder nur
    Fragmente? Wenn komplett, ist zu empfehlen alles
    – wirklich alles – von Adobe zu löschen. In soweit ist
    eine reibungslose Installation ähnlich umständlich zu
    sehen wie bei Microsofts Office 2004.

    Gruss Jürgen

    Die Typographie ist eine so edle und nützliche Kunst, dass man bei denen, welche sie ausüben, einen gewissen Grad von Kultur voraussetzen sollte.

  3. #3
    Tastentipper
    MU Mitglied
    Avatar von Tastentipper
    Mitglied seit
    02.2004
    Ort
    Bielefeld
    Beiträge
    425
    Themenstarter
    Also bei meiner 10er-Illu-Version handelt es sich um 10.0.3 und die wurde mal vor langer, langer Zeit installiert. Dann kam Illustrator CS2 dazu und später dann (ca. 1 Jahr nach CS2) auch Photoshop CS2 und Indesign CS2.

    Und seitdem mein Admin mir die letzten beiden Programme (Photoshop und Indesign) draufgespielt hat, funktioniert - wie gesagt - Illustrator 10.0.3 nicht mehr. Dabei klappte es tadellos als nur die beiden Illustrator installiert waren.

    Die PLISTs habe ich schon gelöscht und auch die Support-Ordner durchforstet mit dem Resultat: NICHTS! Schade eigentlich. Illustrator 10.0.3 hängt sich nach wie vor auf, wenn es startet. Es wirkt fast so, als würde das Programm irgendetwas aus dem Internet runterladen wollen. Und bei der zweiten Datei hängt er dann fest.

    Liebe Grüße
    Eckart

  4. #4
    JürgenggB
    MU Mitglied
    Avatar von JürgenggB
    Mitglied seit
    11.2005
    Ort
    Lauenburg/Elbe
    Beiträge
    7.435
    Hallo Tastentipper,

    diese Deine letzte Aussage spricht eigentlich dafür, das
    eine wichtige Datei – zum Beispiel im Application Support
    entfernt wurde. Aber warum, wenn Du bereits CS2 aufge-
    spielt hast, arbeitest Du dann noch mit der alten Version?
    Ich habe für uralte Illu-Dokumente noch Illustrator 5 unter
    OS 9.2.2 ohne Probleme laufen. Wird auch mal Zeit, diese
    so alten Sachen entweder zu vergessen oder zu moderni-
    sieren.

    Wie weit kommt Illu beim Starten bevor er sich aufhängt?
    Es könnte eben an der fehlenden Datei liegen oder an einem
    nicht vorhandenem oder veraltetem Plug-In. Die Problematik
    bei Adobe ist mittlerweile, dass viele und wichtige Dokumente
    microsoftlike wild über den gesamten Rechner verteilt werden
    und man sowohl durch Spotlight als auch Apfel + F nicht alles
    rigoros löschen kann, was damit in Zusammenhang steht.

    Gruss Jürgen

    Die Typographie ist eine so edle und nützliche Kunst, dass man bei denen, welche sie ausüben, einen gewissen Grad von Kultur voraussetzen sollte.

  5. #5
    Tastentipper
    MU Mitglied
    Avatar von Tastentipper
    Mitglied seit
    02.2004
    Ort
    Bielefeld
    Beiträge
    425
    Themenstarter
    Also ich habe Illustrator 10 schon mal neu installiert, aber die Meldung kommt immer noch beim Hochfahren. Sie kommt gleich nachdem die Schriften geladen wurden und er dann die Zusatzmodule laden will. Dabei hängt er sich sofort auf. Was auf dem Bildschirm steht, hatte ich ja im Eröffnungstext stehen.

    Ich arbeite ab und an noch in Illustrator 10, weil mir Kunden DXF-Daten schicken, die ich einfach nicht in CS2 öffnen kann. Das ist alles. Sonst arbeite ich nur mit CS2.

    Liebe Grüße
    Eckart

  6. #6
    don.raphael
    MU Mitglied
    Avatar von don.raphael
    Mitglied seit
    09.2004
    Beiträge
    1.414
    mh, ist nur ein schuss ins blaue: wenn ich auf das programmsymbol von illu10 klicke, geht irgendein anderes programm auf (switch) und versucht illustratordateien in mp3s zu wandeln... da hilfts lediglich, eine alte illu-10-datei zu doppelklicken und das prog geht auf.
    aber ich denke, das wird nicht funzen bei dir, da geht wohl eher illucs auf...
    ich bilde mir ein, dieser bug ist mit einem systemupdate entstanden.

    <°)))><
    als ich eine elle fand
    - leider ohne fuss und hand -
    traf mich ein rüssel um die ohren,
    der sagt, sie taten ihm gehoren.

  7. #7
    JürgenggB
    MU Mitglied
    Avatar von JürgenggB
    Mitglied seit
    11.2005
    Ort
    Lauenburg/Elbe
    Beiträge
    7.435
    Wer 'ne Brille aufsetzt ist im Vorteil!

    Habe ich ja nun gemacht – ganz klar geht
    aus Deinem Anhang hervor, dass eine
    Anmeldung/Registrierung fehlt! Oder sieht
    dies jemand anders?

    Der ab und an blinde Jürgen

    Die Typographie ist eine so edle und nützliche Kunst, dass man bei denen, welche sie ausüben, einen gewissen Grad von Kultur voraussetzen sollte.

  8. #8
    Tastentipper
    MU Mitglied
    Avatar von Tastentipper
    Mitglied seit
    02.2004
    Ort
    Bielefeld
    Beiträge
    425
    Themenstarter
    Zitat von JürgenggB
    ..., dass eine
    Anmeldung/Registrierung fehlt! Oder sieht
    dies jemand anders? ...
    Ja, aber was soll ich denn nun machen? Ich habe Illustrator 10 doch sogar neu installiert und die Registrierungsnummer eingegeben und alles. Aber wenn ich das Programm starte, dann kommt wieder diese Meldung!

    Liebe Grüße
    Eckart

  9. #9
    rpoussin
    MU Mitglied
    Avatar von rpoussin
    Mitglied seit
    08.2004
    Ort
    Krefeld
    Beiträge
    16.731
    Versuche mal, bevor Du Illu 10 startest, unter CS2 die Registrierung zu deaktivieren. Dazu gibt es in den CS2-programmen einen Menupunkt ziemlich rechts in der Leiste.

    Hatte mal ein ähnliches Problem mit der Nutzung von PhSh 6 bei installierter CS2-Suite ...

    "...dass es hier um Nutzer geht, die an ihrem Mac nicht nur etwas Shit rauchen, zwei, drei Fotos verschicken, etwas seichte Musik hören und die Welt mit ein paar Twits beglücken." (MU lazybear)

  10. #10
    avalon
    MU Mitglied
    Avatar von avalon
    Mitglied seit
    12.2003
    Ort
    in den Hügeln
    Beiträge
    23.291
    Also ich benutze fröhlich Illustrator 10 und die CS 2 Suite, alles ohne Probleme.

    Hatte Illu 10 schon länger drauf und dann die CS 2 installiert, wie gesagt ohne Konflikte.

    | Heute ist der erste Tag vom Rest meines Lebens |

Seite 1 von 2 12 Letzte

Ähnliche Themen

  1. Mac fährt nach TimeMachine-Wiederherstellung nicht mehr hoch!!
    Von FunFact im Forum Mac OS X
    Hallo Leute, brauche ganz dringend Hilfe! Wollte mein System aus einem kürzlichem Backup wiederherstellen, und habe...
    Antworten: 24
    Letzter Beitrag: 07.02.2012, 10:53

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Anmelden

Anmelden